Recent content by SnakesKiller

  1. SnakesKiller

    I need help for my first Hackintosh

    How can i handle this with one EFI partition i wanna copy my opencore EFI to disk and without harming the windows bootloader
  2. SnakesKiller

    I need help for my first Hackintosh

    Hello, my setup is working now but i have EFI issue my problem is that i don't have Apple folder for opencore after installation, should i override the these folders?
  3. SnakesKiller

    I need help for my first Hackintosh

    Hello, i found this GPU ASUS Tuf Strix RX570 8G Gaming is it good choice ?
  4. SnakesKiller

    I need help for my first Hackintosh

    Yes VGA adapter didnt work for me. am going to sell my Nvidia and get a compatible AMD if i can get one these days. I give up :( No luckto get an answer at Tonymacx86 too xD Well, i really appreciate your help and time thank you. You deserve a donation xD
  5. SnakesKiller

    I need help for my first Hackintosh

    yes i'm switching the cable between ports, idk about the framebuffer i took the IGPU config from another guy has the same CPU. My display screen has HDMI + VGA ports The problem is none of my motherboard and GPU have a VGA port i'm thinking to buy an adapter HDMI to VGA what do you thing is it...
  6. SnakesKiller

    I need help for my first Hackintosh

    Your IGPU is enabled in the Bios. (yes) Your Nvidia Card is set as the default graphics card in the bios, used only in Windows. (yes its just for windows) Your display is connected to your IGPU and your Nvidia card, through two different connections, i.e. one on DP the other on DVI or HDMI, or...
  7. SnakesKiller

    I need help for my first Hackintosh

    i can't use my enabled IGFX as a primary when the gpu installed on the mobo any idea? :(
  8. SnakesKiller

    I need help for my first Hackintosh

    I finished installing Big sur so yeah the wizard but when i used MountEFI to get the EFI partition, it shows only windows boot manager there is no APPLE folder, i will try the Hackintool app later. i replaced the egpu Nvidia one and switched the igpu to enabled like what you mentioned in post #9...
  9. SnakesKiller

    I need help for my first Hackintosh

    Finally it works :eek: i tried the USBInjectAll.kext and it works perfectly, what should i do after the installation is done ? how do i update my kext files or the config? can i put my gpu now ? or there is something need to do before that ? edit : when i boot into macOs partition and i mount...
  10. SnakesKiller

    I need help for my first Hackintosh

    i think its related to some kext causing the crash, maybe the usb mapper or idk how can i use USBInjectAll.kext to test it out ? or its not recommanded
  11. SnakesKiller

    I need help for my first Hackintosh

    Thats what i have done, i formatted both usb drive and the partition and i made new installer
  12. SnakesKiller

    I need help for my first Hackintosh

    Did you follow the guidance in the link you posted, changing the csr-active-config value and adding the -s boot argument? ( yes ) Did this allow you to boot to Single User Mode? ( yes it started installing ) Did it enable you to install Big Sur, after typing 'Exit'? ( i didn't get this step to...
  13. SnakesKiller

    I need help for my first Hackintosh

    Yes i did reset Nvram serval times from opencore menu
  14. SnakesKiller

    I need help for my first Hackintosh

    Couldn't install am stuck with boot loop with that panic error, i tried reinstalling with a full installer done via a real mac and fixed this error Device is write locked with this https://github.com/marknotton/OpenCore-EFI#2-device-is-write-locked unplugged all disks and usb devices from pc too...
  15. SnakesKiller

    I need help for my first Hackintosh

    pc is booting now but with black screen edit : after trying with removing battery failed i used the jumpers to clear cmos, its working now same kernel panic, should i go for catalina ?