Recent content by sturvey

  1. sturvey

    [Success][Guide] Gigabyte GA-Z270X Ultra Gaming Hackintosh

    Hey there, I would advise adding the 1050. I made the iGPU work (which at this point, I don't even remember what I did), but it was constantly giving me problems - freezing, losing one display or the other, and occasional remnants - so I went back to my AMD-based card. I recommend the...
  2. sturvey

    [Success][Guide] Gigabyte GA-Z270X Ultra Gaming Hackintosh

    Thanks for the note, it's great it worked for someone!
  3. sturvey

    TB3 (Gigabyte GC-Alpine Ridge AIC) problems!

    Just in case anyone ever references this thread; I never got 1.0 card to work, swapped for 2.0, all cool.
  4. sturvey

    TB3 (Gigabyte GC-Alpine Ridge AIC) problems!

    Has anyone gotten it working with Rev 1.0 card?
  5. sturvey

    Having trouble getting GC Alpine Ridge TB 3 Card working

    I also have a Gigabyte Z270X-Ultra Gaming MB, what BIOS are you running? I have tried F7, F8, F9b, and F9d and none of them show Thunderbolt in the Peripherals screen. In fact, mine doesn't look anything like yours.
  6. sturvey

    [Success][Guide] Gigabyte GA-Z270X Ultra Gaming Hackintosh

    Overview This was my first Hackintosh build, and it was done primarily using the build guide here, and a bit from the TM site (getting iMessages to work). It worked essentially the first time, save for discovering I had an incomplete boot USB that froze on the installation process. Once I...
  7. sturvey

    Welcome to Hackintosher Forums

    That's the ticket. :)
  8. sturvey

    Slow after wake - RX560

    The toughest part of troubleshooting is the stuff that people don't think is worth mentioning...
  9. sturvey

    Slow after wake - RX560

    So, this is the second time in these forums, and more in others, that I see people having widely varying issues where the only common denominator is the Gigabyte RX560. Just odd... I have an MSI RX560 and can't reproduce either of the two issues I've seen mentioned on this forum.
  10. sturvey

    Welcome to Hackintosher Forums

    Can you send me your config.plist?
  11. sturvey

    Welcome to Hackintosher Forums

    Very cool you've created this forum. I was able to build my GA-Z70X Ultra Gaming straight off you build instructions, first time out. I'l be doing some other builds shortly, so let me know if I can be of any help. I'm going to mess around with the RX560 3-display issue I saw on another post...

Latest posts