Search results

  1. PliSsK

    OS X 10.14.3 & Aorus Z370 Gaming 7 BIOS F12C

    Upgraded my Hackintosh in the last fews days with 10.14.3 update, which went smoothly with no USB or sound issues (am just using the current USB kext patch)! A pleasant surprise!! I upgraded the BIOS on my Aorus Z370 Gaming 7 from F11 to F12C and the newer BIOS does not boot up OS X (in either...
  2. PliSsK

    10.14.2 TM back ups slow? [solved]

    Noticed after installing 10.14.2 update that TM functioned normally for a time but all of a sudden it's been approx 10-20x slower than normal during back ups to external USB HDD, whilst carbon copy cloner still backs up at normal speed. Anyone else had the same issue? Update: was a drive file...
  3. PliSsK

    10.14.2 audio fix for ALC1220? [Solved]

    I've tried all the different recommended Devices inject variables for ALC1220 but none of them seem to work for HDMI Audio on 10.14.2. Has anyone figured out a workaround? Otherwise I assume it will be fixed in the next version of AppleALC. Cheers. Update: I installed the Debug version of the...
  4. PliSsK

    10.14.1

    Anyone installed this? I did it last night via the OS X Update notification and everything seems to work as well as it did before with the exception of front I/O USB3 which is now not working again. It did check for updates again once it had downloaded it, and then found the same update again...
  5. PliSsK

    Linux distro for Z370

    What Linux distro would you suggest where the sound works out of the box for Z370 architecture with ALC1220? The last time I installed Linux on this hackintosh, whilst the kernel version supported ALC1220, the headphone output was not enabled out of the box for ALC1220, and enabling it was too...
  6. PliSsK

    OS X 10.13.6 release

    Has anyone installed this update? I did earlier and everything seems to work except that USB HDDs are not detected on the front I/O but are on the ports on the rear I/O on the mobo.
  7. PliSsK

    Clover 4509

    Has anyone updated Clover to 4509? On my system I use Clover from the EFI partition of an OS X 10.13 NVMe drive (APFS) and otherwise have one Windows 8.1 NVMe drive and one Fusion Drive with 10.13 on HFS+. With Clover 4497 I had entries for all three OSes. With 4509, I can only see the OSes on...
  8. PliSsK

    Cannot see NVMe drives from Fusion Drive

    I have recently created a Fusion Drive from a WD 2TB HDD and a Samsung 850 Evo 500GB and installed 10.13.4 on it. I have 2 NVMe drives, Samsung 960 Evos, one with 10.13.4 on it and Windows 8.1 on the other. When I start up Clover (4449) I see all the drives as you would expect, but if I boot...
  9. PliSsK

    No on board sound - requires shutdown to fix

    With my Z370 Aorus Gaming 7 hackintosh build running High Sierra 10.13.3, if I don't shut down OS X properly (e.g. turn off power), then when I reboot OS X the on board sound from the mobo does not work (using output 'headphones/out socket'). I have to use sound through the monitor using...

Latest posts