Search results

  1. P

    Help on updating from 10.13.2 to 10.13.6

    I was able to solve the problem. I use Softraid to manage all my internal harddrives and RAID setups. Apparently, Apple security people don't like Non-Apple volumes anymore so they refuse the update on such drives. You can read more about it in this support thread from Softraid...
  2. P

    Help on updating from 10.13.2 to 10.13.6

    Hi everyone I'm struggling on updating my Hackintosh (followed this build: https://hackintosher.com/builds/gigabyte-z370-aorus-gaming-7-hackintosh-build-guide/) from 10.13.2 to 10.13.6 I downloaded the 10.13.6 Combo update. I updated Clover to the newest version (4920) and updated all drivers...
  3. P

    Investigating random freezes

    Hi everyone I built my first Hackintosh earlier this year following this build guide: https://hackintosher.com/builds/gigabyte-z370-aorus-gaming-7-hackintosh-build-guide/ 99% of the time, it works very well but from time to time, especially under very heavy workload (e.g.rendering in Adobe...
  4. P

    [SOLVED] How to boot from Backup Drive

    I think I know what causes the issue. Because I didn't had enough SATA Ports on my MoBo I installed a PCI Expansion card with two onboard SATA Ports. The backup volume was hooked up on one of those ports. I think the BIOS isn't recognizing the Card so it won't let me boot from it. I have now...
  5. P

    [SOLVED] How to boot from Backup Drive

    Maybe some more useful information: I just went into the BIOS and my Backup drive isn't listed there. Every other harddisk that is installed in my computer is listed but not my backup drive. That's kinda strange, isn't it?
  6. P

    [SOLVED] How to boot from Backup Drive

    Here it is.
  7. P

    [SOLVED] How to boot from Backup Drive

    Yes, the drive is formatted with a GUID partition and the backup volume isn't hidden in Clover. I did some more tests and I tried selecting the Backup volume as start volume in the Mac System Settings. But after restart it boots into my primary volume. Here is a screenshot of the boot options...
  8. P

    [SOLVED] How to boot from Backup Drive

    Thanks Jaggedcow. I see the screen where I can choose the boot drive but I only see my primary harddisk, not the backup drive. Do I have to change the backup drive as startup drive in the BIOS?
  9. P

    [SOLVED] How to boot from Backup Drive

    Hi Guys I have installed my first Hackintosh earlier this year. Everything is working fine but one thing bothers me. When I reebot, it takes nearly two minutes until the machine is ready. I get a lot of errors during boot up. My boot drive is formatted with APFS and I read somewhere, that this...
  10. P

    Slow Boot Time High Sierra 10.13.2

    Thanks for your answer Tomasz. I read that TRIM is enabled by default for Samsung NVME 960 Pro M.2. It doesn't make a difference if it's enabled in Clover or not. There is also a Thread at TonyMac about this issue but no solution yet...
  11. P

    Slow Boot Time High Sierra 10.13.2

    Thanks for your help Tomasz but I have no entry for "Enable Trim for SSD" on Kext to Patches. You have nearly the same hardware as I. Do you have the same problem or is it working for you? Some people on other forums suggested to change the disk back to HFS+ instead of APFS but if possible, I...
  12. P

    Slow Boot Time High Sierra 10.13.2

    Hi I think the boot times for my Hackintosh are longer than normal. It takes me nearly 2 min. from pressing the power button until the desktop appears. I booted in verbose mode and saw that it gets stuck at the following line: apfs_vfsop_synch:2928: failed to finish all transactions in...
  13. P

    [SOLVED] Gigabyte Aorus Gaming 7 RAM issues

    Just a short update: After installing 4 new RAM modules, my Hackintosh is running fine now. No more freezes while rendering in After Effects 2018 and Memtest gives no errors. Heres the advice to everyone who likes to install 4 memory modules: Check out the QVL List very carefully and make sure...
  14. P

    [SOLVED] Gigabyte Aorus Gaming 7 RAM issues

    Yeah, I'm pretty confident, that this could be the issue. Can't believe, I haven't read the QVL in more detail. I've spent the whole day checking my RAM o_O As i said, tomorrow my new RAM modules should arrive and I can do some more tests.
  15. P

    [SOLVED] Gigabyte Aorus Gaming 7 RAM issues

    Thanks for the reply. Yes, I'm aware of the 1/3 and 2/4 Slots (I just used the numbers as described in the manual :-) The Bios and also OS X show 64GB of RAM. I have now disabled XMP, set the memory speed to 2400 Mhz and ran another Memtest. So far, it's working fine. But I just checked...
  16. P

    [SOLVED] Gigabyte Aorus Gaming 7 RAM issues

    Hi I've built my first hackintosh with this build guide: Gigabyte Z370 AORUS Gaming 7 Hackintosh Build Guide Since the beginning, I have an issue with my memory. I have 64GB of Corsair Vengeance LPX DDR4 3000 RAM (4 x 16GB). I noticed some random freezes when rendering from After Effects...

Latest posts