Search results

  1. R

    High Sierra Freeze

    Hai I have remove Radeon RX 560 4 GB and now I Install High Sierra on my Sandy Bridge with IntelHD 3000 graphic.. everything worked but sometime it got FREEZE or sometime screen got freeze but mouse work and system also running.. but screen got freeze... so please help me resolve this freeze...
  2. R

    ALC889 not working

    Hai... I am little different situation... I freshly installed High Sierra on my configuration... I have legacy Bios, I used multi-beast > Legacy Boot Mode but I choose CLOVER UEFI Boot Mode now I have no issue with freezing... but my audio driver is not working I use ALC889 driver from...
  3. R

    Randomly Freeze

    Hai, I was using Catalina 10.15.5. very smoothly.. but after so many freezes finally I install High Sierra on my configuration... but freezing is still here... I am attaching my EFI folder, please have a look.... there was an Apple named folder that's size was too big. to upload... so I delete...
  4. R

    HDD reacting as External HDD

    Hai, I have successfully installed Catalina 10.15.5 on my configuration. I was facing Random Freeze issue, then I got this to make it stable <dict> <key>Comment</key> <string>fix I/O error for ICH10 - sfinktah</string> <key>Disabled</key> <false/> <key>Find</key>...
  5. R

    HDD Not working (solved)

    Hai, I have install Mojave on my Hacintosh. It is working good. I am using SSD for the boot.. I have two more Internal SATA HDD. When I connect them to and boot to Mojave, after booting it became Uninitialise. System can not initialise it. If I boot from SATA HDD, it is booting and working...
  6. R

    Mojave got Freeze sometimes

    I have Installed Mojave by using Unibeast and Installed Multibeast, It is working fine... but sometime it freeze. I was thinking it is due to less Ram. because I am also using Parallel Desktop for some of my windows applications. I have allotted 4GB Ram to windows and rest to Mac. Then I upgrade...
  7. R

    Extra clover screen on Mojave Boot

    I have recently installed Mojave with APFS, everything is fine. but when I start my computer a clover screen always appear and every time I have to choose 'exit clover' option to get clover screen of my Mojave HDD. I have two SSD, 1) Samung 500 gb and 2) Crucial 1TB I have installed Mojave on 1)...
  8. R

    [Solved] Black Screen with Mojave Install After Progress Bar

    Hai I have i52500k, GA-Z68-AP-D3 Rev.1, Gigabyte Radeon RX 560 OC 4GB, 8 GB Ram, 500 GB SSD (Samsung EVO) I have made USB for Mojave with Unibeast and Boot, in verboose Mode after all processing, my screen turned into Black... then nothing.. Screenshot is attached, please help... I have pasted...