Search results

  1. H

    After Attaching 4K display, Scaling the resolution cripples my system

    I'm not sure about the icons, the plugins appear to have this icon I ran a few tests: Deleted whatevergreen and tried both SSDT's. The first one I used was iriri and the computer would only boot as far as where the apple logo would normally show up after the verbose text and the screen went...
  2. H

    After Attaching 4K display, Scaling the resolution cripples my system

    I don't believe I have added anything to either of those extension folders other then, at one time, I did add lilu and Whatevergreen to the system/library/extensions folder but have since removed them because the app Kext Updater would alert me to them being there ever time I started the app and...
  3. H

    After Attaching 4K display, Scaling the resolution cripples my system

    Hey Ed, Thank you for doing this! I followed the instructions on creating the Clover boot drive and loaded the Clover folder you included. The system boots up normally, the code sequence during boot is a little different, hanging on halusbinmpdu for a few seconds but nothing seems unusual. The...
  4. H

    After Attaching 4K display, Scaling the resolution cripples my system

    Hey Ed, Thank you for this! I was able to complete everything except: I'll need to do some research to figure out what .aml tables are. The .aml files in the patched folder were taken from an install guide for my motherboard (here) and the .dsl files were taken from a whatevergreen.kext...
  5. H

    After Attaching 4K display, Scaling the resolution cripples my system

    When first booting with my 4K monitor, the "default for display" setting was sitting at 1920x1080. When I chose other scaling options, Larger Text - More Space, any option would result in: - My mouse stuttering across the screen, also lag when dragging windows - Overall Lag, the functionality of...
  6. H

    Bluetooth has completely disappeared from Mac OS (10.15.7) and windows 10 boot

    Hey Edhawk, So I went through the port patching process again: I installed usbinjectall and followed the hackintool instructions on patching the ports - I added dsdt patches EHC1 -> EH01 and EHC2 -> EH02 - I installed XHCI-unsupported.kext - Identified USB 2 ports, rebooted, then identified USB...
  7. H

    Bluetooth has completely disappeared from Mac OS (10.15.7) and windows 10 boot

    Hey Edhawk, are you able to take another look at this for me? thank you!
  8. H

    All App Store app downloads quit unexpectedly - New High Sierra Install

    Hey guys, I ended up grabbing an AMD card and jumping up to Catalina so I never got to try this solution. However, I know there were a few others on reddit who were experiencing the same thing so hopefully this can be a helpful resource for them. In Catalina, app store apps install and run...
  9. H

    Bluetooth has completely disappeared from Mac OS (10.15.7) and windows 10 boot

    Hey Edhawk! Make/Model: Intel(R) Dual Band Wireless-AC 3168 Device: 0x24FB The patches to add are: Line 1 - Name*: com.apple.iokit.IOUSBHostFamily Find*: 83FB0F0F Replace*: 83FB3F0F Line 2 - Name* com.apple.driver.usb.AppleUSBXHCI Find*: 83F90F0F Replace*: 83F93F0F Correct? Thank you!
  10. H

    Bluetooth has completely disappeared from Mac OS (10.15.7) and windows 10 boot

    I've been having ongoing issues with bluetooth working and not working since building my hackintosh but this time the device has completely disappeared. I have gone over the usb mapping a handful of times, re discovering the ports and being mindful of the 15 port limit. Even in hackintool, the...
  11. H

    All App Store app downloads quit unexpectedly - New High Sierra Install

    Hey there! I managed to get my first hackintosh in (mostly) working order about 2 nights ago. One of the issues I can't figure out, or find previous solutions for, is that any app I install from the App Store immediately quits unexpectedly. Here is the error I get: Process...

Latest posts