Search results

  1. Z

    Mojave 10.14.2 | i5-8400 | GB B360M D3H | UHD 630

    Thank you, but that didn't work. I'm still booting with no display output, but am getting acceleration. This is fine for now as I'm using this machine as a transcoder for FCPX and I can accesses it via screen share. I'll keep trying, thanks though.
  2. Z

    Mojave 10.14.2 | i5-8400 | GB B360M D3H | UHD 630

    I tried this and no luck. My computer boots and shows a full resolution display, but there is no acceleration (VRAM = 7mb). See the Lilu debug attached using that platform-id.
  3. Z

    Mojave 10.14.2 | i5-8400 | GB B360M D3H | UHD 630

    I'm sorry, but what am I to do with that link? Thanks.
  4. Z

    Mojave 10.14.2 | i5-8400 | GB B360M D3H | UHD 630

    I'm currently at a point where I can either get acceleration with no DP/HDMI output and SXGA resolution in screen share or no acceleration with DP/HDMI output at 1080p resolution. The difference is, I can get acceleration with a device id of 00003E98. Is this the correct device id for i5 8400...
  5. Z

    Mojave 10.14.2 | i5-8400 | GB B360M D3H | UHD 630

    Alright, I sent you a message with a link to this thread.
  6. Z

    Mojave 10.14.2 | i5-8400 | GB B360M D3H | UHD 630

    I made progress on the USB front. I used this method: https://www.tonymacx86.com/threads/guide-creating-a-custom-ssdt-for-usbinjectall-kext.211311/ to identify which USB ports needed removed; however, I couldn't compile an aml file. I used a custom boot flag "uia_exclude=USB port names (e.g...
  7. Z

    Mojave 10.14.2 | i5-8400 | GB B360M D3H | UHD 630

    I've made some more adjustments. I updated a couple kexts to their most recent release, which fixed the audio and ethernet. I brought in the whatevergreen kext and removed Shiva and intelfixup kexts. After the changes I was able to use IntelGFX 0x3E928086, but I still don't have UHD 630...
  8. Z

    Mojave 10.14.2 | i5-8400 | GB B360M D3H | UHD 630

    Much appreciated. I've attempted several things and have made some headway. See my updated EFI attached. I followed Method 3 from this post: https://hackintosher.com/guides/get-i3-8350ki3-8100-uhd-630-igpu-working-high-sierra/ and was able to add the 0x3E918086 0x3E928086 to the frame buffer...
  9. Z

    Mojave 10.14.2 | i5-8400 | GB B360M D3H | UHD 630

    Looking for correct EFI setup, kext list, kext versions, and optimal config to get full usability out of the above system. I've gotten the OS to install, but my UHD 630 shows 3MB in about this Mac and I have no audio and ethernet. See my current EFI folder attached. Thanks in advance.
  10. Z

    [Success][Guide] Catalina Vanilla "Hackintosh Deluxe" Z370n WiFi / i5-8400 / RX-570 (FINAL)

    I'm working on a similar build; however, I'm not getting full video acceleration and my ethernet/audio is not working. My build consists of an i5-8400, GA B360M D3H, 8GB DDR4 Dual Chan Memory, 64GB M.2 SATA Drive, Mojave 10.14.2. I had to tweak several config files just to get the installer to...