igpu

  1. E

    Slow Boot due to iGPU Framebuffer issue

    "[IGPU] Graphics driver failed to load: could not register with Framebuffer driver!" I am getting the above message on boot, and it eventually times out after about 60s and then continues to boot into macOS High Sierra 10.13.6. This was my first time hacking without the use of the beast...
  2. R

    “Couldn’t allocate runtime area” after installing RX580 dGPU on Z370 Gaming 5 Mobo

    Hello, My system is as follows: - High Sierra 10.13.6 - Gigabyte Z370 Aorus Gaming 5 - Intel 8086K - Using Intel HD630 iGPU My BIOS has the following configs: M.I.T. → Advanced Memory Settings → Extreme Memory Profile(X.M.P.) : Profile1 BIOS → Fast Boot : Disabled BIOS → LAN PXE Boot Option...
  3. Z

    A working great i9 9900K + Vega 64 BUT with a FCPX Issue.

    I have a question about SMBIOS 18,3 with a Z370 board and a Vega 64 in Mojave. The implementation is OK. SMBIOS 18,3, in Device->Properties 0300913E. All works, rendering in FCPX works great, all my attempts to test work great. Cinebench 2194, BruceX 12 sec. One thing doesn’t work properly...
  4. J

    MAKE FINALCUT USES IGPU ALONGSIDE GTX 970

    Hi, i have been trying to make fcpx uses IGPU (HD 530) alongside my Nvdia GTX970 to make render faster... I've set correctly my ig-platform.id (0x19120001) to connectorless mode and tryied with and without inject intel... when i try to airplay i can see the igpu getting used a bit but otherwise...
  5. bearodactyl

    Laggy Graphics on first Hackintosh Build H370 i3 8100

    Hi all! This is my very first hackintosh build; it's so exciting but I also have a red mark on my forehead where I've been banging it repeatedly against a wall. I've finished installing High Sierra 13.6 and almost everything works great. However, all of the browsers have been seriously glitchy...
  6. R

    [SOLVED] Upgrading to Nvidia Graphics from iGPU in 10.13.5 Hackintosh?

    Hey guys, I've had my hackintosh all set up and working correctly, without a graphics card for a couple months now, using just the intelHD 630 on my 7700k, and now I've finally ordered a GPU (1070). [Using a MSI Z270 Tomahawk motherboard as well] I'm just wondering what I need to do to make...
  7. Z

    Dual GPUs I3-7100 iGPU + GT 1030 Problem

    I’m having a hard time making the dual GPUs I3-7100 iGPU + GT 1030 work. Both graphic cards and setup work flawlessly when implemented singularly. When I try to get iGPU acceleration when connecting the monitor to the GT 1030 FinalCutProX reboots the PC. If I use ig-platform-id 0x59120000...
  8. Hackintosher

    Coffee Lake UHD 630 Graphics - FrameBuffer Injection 0x3E918086 0x3E928086 for High Sierra

    Coffee Lake doesn't have it's own Framebuffer as of 10.13.4, but what we can do is use the Kaby Lake Framebuffer by inserting the Device ID's of UHD 630 0x3E918086 for i3 and 0x3E928086 i5/i7 after which you can set as your FakeID in config.plist. By connecting these Device ID's to the Kaby Lake...

Latest posts