opencore

  1. swordsx48

    [Solved] UHD 630 No Graphics Acceleration Opencore Catalina - i5 10600k

    Hi hope you're doing well! I've tried so many different fixes for this, starting a new thread was really my last choice. I'm using the i5 10600k with an MSI Z490-A Pro. I particularly chose this because it'll allow 4k over DisplayPort which, god, that might be another b*tch just on its own...
  2. place509

    HP 450 G6 i5 - OC - Big Sur - Stuck

    Hello everyone! Im trying to install Big Sur on HP Laptop, OpenCore EFI I found on github is working good while installation, tweaks for 450 model has been made to open core config. No more changes has been made to OC or macOS image. Bios set as in instructions on github. Laptop booted from...
  3. O

    SOLVED : Need suggestion for Micro ATX 9th Gen Gigabyte

    Hi guys, newbie here, As per title i need a board which would work with least issues, a Gigabyte please. Wish to pair it with i5-9400f. Wish to try the opencore method. Thank you.
  4. T

    [Guide] USBMapping for Gigabyte Z390 Aorus Master with OpenCore 0.6.6. Catalina 10.15.7

    I just want to share my USBMap.kext and how to map them on Z390 Aorus Master in case someone might need it. MY SETUP : BACK PANEL : 4 USB2 ports and 6 USB 3 ports I left alone the 4 USB2 ports, since macos recognizes them no problem As for the 6 USB3 ports, i configured 3 ports for...
  5. A

    Stuck at "Generation from SMC report as 2"

    I'm currently in the process of converting an Optiplex 7070 into a Hackintosh. I have absolutely no clue about OpenCore, but Clover runs great on the 3 Hackintoshs I've built so far, even with AMD Ryzen. The hardware: i3 9100 UHD 630 (iGPU) 8GB single-channel RAM 860 Pro 512GB As EFI, I took...
  6. swordsx48

    OpenCore Won't Boot Anything But Big Sur

    Hi! Hope you're doing well! My OpenCore will only boot Big Sur! I've heard and seen that it works with OSes back until 10.4. Is that all with the same kexts and config.plist? I have ensured the SecureBootPolicy is set to Disabled, and surprisingly, it was with my Big Sur too. It won't boot my...
  7. A

    Auto shutdown when update Catalina 10.15.7 from 10.15.5

    Hi, this is my info: Current: Catalina 10.15.5 OC: 0.6.4 CPU: i5-9400(no F) GPU: UHD-630 Motherboard: Gigabyte B365m Aorus Elite Problem: I download 10.15.7 from Sys Setting and install it. After reboot, I choose installer and then it shows the apple logo and the loading bar, gets half full and...
  8. T

    (SOLVED) OpenCore Catalina stuck at IOConsoleUsers:gIOLockState (3... on Lenovo X1 Extreme Gen 2

    Hi, I followed Dortania's OpenCore guide on install Catalina/Big Sur. My setup is Lenovo X1 Extreme gen 2: - CPU: Intel(R) Core(TM) i7-9850H CPU @ 2.60GHz - GPU: Intel UHD Graphics 630 - Chipset Model: C240 Series CM 246 Keyboard, TrackPad and Touchscreen Connection Type: SM BUS...
  9. zunayeds

    ACPI Error: Method parse/execution failed (using OpenCore)

    Hello folkes! I'm a new member of this forum. Trying to install Hackintosh (Big Sur) for the first time. I'm using OpenCore. I was following this video tutorial: View: https://www.youtube.com/watch?v=eUnVzJsINCI&feature=emb_logo&ab_channel=ChrisTitusTech Steps I followed: 1. Created...
  10. S

    Slow Boot issue - tx_flush - Opencore

    Hi Everyone, Good day!! Sometimes i get very slow boot (around 1min which is usually 20sec) and i identified when this part marked in red comes only it happens. i've searched but couldn't find anything related to this. Disk 4 mentioned in this is my Boot drive. sometimes the number changes but...
  11. I

    mouse and keyboard don't work during install step

    using OpenCore Install Guide to install 10.15.7 macOS Catalina, the usb boots fine and get me to the install step but i can't go any further because the mouse and keyboard don't work, i've tried many drivers and kexts : VoodooPS2Controller-2.1.8 XHCI-unsupported.kext USBInjectAll...
  12. K

    Stuck at IOConsoleUsers after installing NVIDIA Web Drivers

    Hi. I successfully installed High Sierra and the security updates (Build 17G14033) using OpenCore 0.6.2. Then i installed nvidia web drivers using nvidia-update from Github. I rebooted and it got stuck saying the following: NVDAGP100HAL loaded and registered IOConsoleUsers: time(0) 0->0, lin 0...
  13. J

    Install issue - I'm stuck.

    Hi all! N00b here! Busy with my first build and have hit a Snag. Ive been building from Dortania's Opencore guide and no matter what I do I get this prompt in install: "This version of Mac OS X is not supported on this platform!" UPDATE: I got past is running a iMac19,2 SMBIOS. Now I'm stuck a...
  14. ThatAppleFan-124

    OpenCore MacOS BigSur on Dell Inspiron 3670

    Hi Guys, I have have an old dell insprion 3670 laying around.I recently tried to hackintosh it with bigsur.I get to the apple logo and no progress bar. When in verbose mode it gave me this error when it had a kernal panic:.com.apple.AppleIntelGFLgraphicsFramebuffer. I am guessing this has got...
  15. V

    Opencore Kernel Panic Catalina 10.15.7

    Hi, I made sure I got the right kexts and bios settings for my system, and followed every step I could take on Dortania's opencore github guide but I was met with kernel panic. I sanity checked my config.plist and made sure I had the exact settings for my Whiskey Lake laptop. I've dumped my DDST...
  16. K

    Opencore running really slow on Catalina 10.15.6

    Hello, my newly OpenCore hackintosh is runnign fairly slow and I'm wondering what would be the problem. my spec is CPU : i7 9750H, IGPU : UHD 630, DGPU : GTX 2070 (disabled), RAM : 16 Gb https://drive.google.com/drive/folders/1_yJ1J0JvLvi0k2eirJ7pfBK1W4TyDSV2?usp=sharing
  17. W

    Erratic MacOS hangs and occasional reboots

    Hello, I am running out of ideas to fix my rig. It used to be very stable, but since Catalina, I keep on experiencing system hangs, occasionally followed up by an automatic reboot of the system. I could not relate the hangs to any particular activity, timing whatsoever. None of the changes I...
  18. T

    Problems with Catalina installation opencore

    I am trying to install Catalina using OpenCore but I am facing some issues: 1. After the selection and all the visual text loading I get black screen instead of the Apple logo.😥 I though that there was failure in the Installation and after lots of attempts I left the computer to do it's things...
  19. D

    Opencore 0.5.8 Install Hangs Dell Inspiron 7586

    Hello, I'm attempting to install Catalina on my i5-8265U Dell Inspiron 7586 2-in-1. I've gone through the vanilla laptop guide several times. I've tried troubleshooting many different things but it seems no matter what I do the install hangs early on. I've included a copy of my EFI (SMBIOS info...
  20. T

    Supermicro X10SRA-F OpenCore Help

    Hello, I'm hoping to install 10.15.4 (and stay on the latest) OSX with my Supermicro X10SRA-F setup. I've made my way through the OpenCore guide, but as expected, the C612(X99) chipset hits several of the corner cases. I don't currently have a working Clover EFI so I'm starting from scratch...