rx580

  1. S

    Help Unable to install Catalina GA-Z97x-Gaming 7

    Hi I'm hoping someone can rescue me from an unexpected issue I am having to get Catalina 10.15.2 running on my GA-Z97X-Gaming 7. I have setup other Hackintoshes with Gigabyte boards, never has it been this hard. Setup MB: GA-Z97X-Gaming 7 BIOS Version: F8 CPU:i7-4770 Memory: 32GB Graphics...
  2. HoumousCost

    Pink/Static Screen Pre-Installation Catalina

    Hi, I'm installing a hackintosh (10.15 recovery installer) using OpenCore 0.6.5. My setup is as follows: 1. Intel i5 4690 2. Gigabyte H97-D3H 3. PowerColor RX580 4GB (DP Only Output, Connected to monitor using a DP-VGA converter) I cant get to installer screen but suddenly my screen turned...
  3. Y

    [Solved] Too dark display after installing graphics card

    Hello everyone! I have my first hackintosh PC: Motherboard : Asus PRIME Z390M-PLUS CPU: i3-9100 GPU: Intel UHD 630 + Radeon RX 580 WI-FI: Broadcom BCM943602CS OS: Catalina 10.15.6 Everething worked correctly until when I bought new graphic card Sapphire Radeon RX 580 8GB PULSE (11265-05-20G)...
  4. ruiloureiro

    Black screen when using rx580 on Catalina

    Hello, I have installed Catalina (10.15.3) on my desktop, which has the following specs: motheboard: Gigabyte Z68X-UD3H cpu: Intel i5 2500K gpu: Sapphire RX 580 Nitro 8GB ram: Corsair Vengeance 8GB DDR3 When I disconnect my gpu and use the integrated gpu (intel hd 3000), it boots just fine...
  5. wimwamswimswam

    Catalina Booting to Black Screen

    Hi Everyone, After upgrading my hackintosh from Mojave to Catalina, while following the OTA-update guide threads, my Hackintosh boots to a black screen with an active cursor. I've been debugging this issue with my home Hackintosh work station for the better part of over two months now since I'm...
  6. D

    Hackintosh Mojave Sapphire Radeon RX 580 NITRO+ black screen on boot

    Good morning all, I've tried to install Hackintosh Mojave in my PC. Installation goes fine, but after verbose boot, system stucks in black screen and I can hear the voice of the assistance. I've tried with lilu and whatevergreen kexts, but nothing changes. My configuration is: Mobo: ASUS...
  7. W

    [SOLVED] Black Screen after Boot on Catalina

    Hello everyone. I am attempting to get Catalina working on my build. I previously ran High Sierra with my last GPU. I swapped it for a Sapphire Pulse RX 580 and wiped the hard drive. I am now trying to get Catalina working. I once again followed the vanilla guide. I was able to successfully...
  8. T

    [Solved] RX580 Boots to Black Screen

    I just recently "completed" my first Hackintosh build. Here is the HW for reference: Gigabyte Z390 I Aorus Pro Wifi i7-9700K Sapphire RX580 Pulse (There was no option for it when creating my profile, but OS is 10.15.2, not 10.15.1) When using the onboard graphics everything boots fine...
  9. dognutter69

    [GUIDE] i5-9400F Hackintosh Workstation in 2020

    Checkout! https://kextcache.com/guide-the-budget-hackintosh-workstation-with-9th-gen-processors/
  10. F

    Dont boot Z390-P + 9900K + RX580

    Hi guys, i need help. I buy new PC. My parts: 9900K Asus Prime Z390-P (last bios 2606) RX580 16gb ram 2666 SSD nvme samsung 970 EVO. I have efi folder from my old hakintosh z390m gaming + i7 8700 + RX580. But, new config dont boot. Who have working efi config for catalina 10.15.1?
  11. matthewbayard

    Problem Installing MacOS Mojave 10.14.5 on GA-Z87X-UD7 TH(rev.2.0) w/ RX 580

    Current Build ( just purchased the RX 580 ) CPU: Intel Core i7-3770K 3.5GHz Quad-Core Processor CPU: CoolerCorsair H100i 77.0 CFM Liquid CPU Cooler Motherboard: Gigabyte GA-Z87X-UD7 TH Memory: 4x 8gb(Corsair CML16GX3M2A1600C10 Vengeance Low Profile16GB (2x8GB) DDR3 1600 Mhz CL10 XMP Performance...
  12. T

    Mojave 10.14.5 with RX580 yellow and black screen

    Hi. Have a HT Mojave 10.14.5 that was running with a nVidia GT710, now I have changes the GPU with a RX580 and when starting, I can load clover boot, and then I get a RED screen with apple logo and then a yellow screen. In Graphics Injector (Clover Boot) I have "FBConfig: Orinoco" and...
  13. Dysphotography

    First time Hackintosh and fail..

    Hi guys. Just like many other members, I'm a total noob when it comes to hackintoshing, but I did my research. This is what I ended up buying: Intel i5 8400 Gigabyte Z370M Aorus Gaming 2x8Gb DDR4 2666 HyperX Fury RAM sticks Sapphire RX580 8Gb 240Gb SanDisk SSD + 2Tb WD HDD I followed all of...
  14. J

    Help with MSI Nightblade EFI

    I've installed MacOS Mojave 10.14.5 to my MSI Nightblade MI3 with 8th gen Intel CPU (i7-8700). Perhaps my most important issue is kernel panic upon shutdown. I tried already with and without the "FixShutdown", but that didn't solve it. The system crashes on shutdown with the following message...
  15. R

    “Couldn’t allocate runtime area” after installing RX580 dGPU on Z370 Gaming 5 Mobo

    Hello, My system is as follows: - High Sierra 10.13.6 - Gigabyte Z370 Aorus Gaming 5 - Intel 8086K - Using Intel HD630 iGPU My BIOS has the following configs: M.I.T. → Advanced Memory Settings → Extreme Memory Profile(X.M.P.) : Profile1 BIOS → Fast Boot : Disabled BIOS → LAN PXE Boot Option...
  16. T

    [SOLVED] Issues with fresh install 10.14.2

    Hello, and at first I apologize for my poor English :) Previously, I had a 10.13.6 Hackintosh config, with a Nvidia GTX-750Ti. I have purchased an AMD GPU. I tried to make a fresh install with 10.14.2 on my Gigabyte GA-Z97x-UD7 TH But I have many issues when I test with the iGPU (intel...
  17. C

    H264 encoding stopped working in Mojave

    BIOS setup for Sierra included booting from PCIe slot with GPU. Turned iGPU off completely. I did not use lilu.kext, whatevergreen.kext and RadeonDeInit was not required. Upgraded to Mojave will no longer let me output a FCPX video in H264, neither will it let me do it in QT. It just hangs the...
  18. D

    Problem with FCPX - freeze

    -GA-Z370 AORUS gaming 7 -i7 8700K -Asus Radeon RX 580 8 GB -16 GB 2998 MHz DDR4 (CMK16GX4M2B3000C15) -H60 hydro -evga 750w -Samsung SSD 960 EVO 500GB -Samsung SSD 850 EVO 500GB -WD Blue 4TB Desktop Hard Disk Drive - SATA 6 Gb/s 64MB Cache 3.5 Inch MACos HighSierra 10.13.3 (17D47) FinalCut...
  19. M

    Patching Radeon Framebuffer RX580 on 10.13.4

    Someone to help me patch the framebuffer with the correct connectors of my rx 580 please ... I'm not too good at doing that and I've tried but it does not work out ... I attach the rom file of the graphic and the ioreg .. . My card is Gigabyte Aorus Radeon RX580 HDMI, DVI-D, DP, DP, DP. I do...
  20. mrjones9

    RX580 MacOS 10.13.3 Black Screen Issues

    Just purchased an Asus RX580 and I am having issues getting it to work. I boot in to the black screen even though I have Lilu + Whatevergreen properly placed in the kext>other folders. Using 18,2 SMBios right now while I use the integrated graphics. What I find interesting is that I can boot...