Attempted to get hackintosh audio working- clover reboot to prohibitory sign

Joined
Nov 19, 2018
#1
Good morning and thank you for your time;

My set up is:

Motherboard: MSI Z370-A PRO LGA 1151 (300 Series)
Video card: MSI GeForce GTX 1060 DirectX 12 GTX 1060
Memory: G.SKILL Ripjaws V Series 8GB (2 x 4GB)
Processor: Core i3-8100 3.6 GHz Quad-Core LGA 1151
Hard drive: Kingston A400 SSD 120GB SATA 3 2.5” Solid State Drive


It is also set up to dual boot Windows 10 and macOS High Sierra.

I finally got the graphics running well for the hackintosh, and started working on the audio according to these instructions.

I got to the step where I was making some changes in clover configurator to config.plist, and I changed the value above "Inject" to 1 based on the audio chipset of my motherboard (Realtek ALC892).

screencap.png

(Screen capture from tutorial page linked above. Boxed in red is my motherboard audio chipset information, and options for inject values).


I then restarted my machine through clover bootloader, and almost immediately the mac apple turned into a prohibitory sign and I was stuck. I tried restarting a few times, but kept getting the same result.

I am pretty new to hackintoshing, so I am not sure what the issue is, how to fix it, or how to regain access to the hackintosh in general. Any help would be appreciated. Please let me know if you need more information about the issue or my set up in general.

Thank you!
 

Latest posts