Fake Mac mini Hackintosh

Luka-S

New member
Joined
Dec 24, 2019
macOS
10.15.1
Mobo
Fatal1ty Z370 Gaming-ITX/ac
CPU
i3-8100T
GPU
UHD 630
#1
I have limited January budget, I can’t afford £1000 for 512GB real Mac mini. So I’m going to build mini Hackintosh with very similar specs that is upgradable
.
Case:
A3CDC1F3-25FE-469C-B229-19309A2C4DEE.jpeg
 

Luka-S

New member
Joined
Dec 24, 2019
macOS
10.15.1
Mobo
Fatal1ty Z370 Gaming-ITX/ac
CPU
i3-8100T
GPU
UHD 630
#3
It fits. CPU coming tomorrow. Will update first post when completed with full specs and the cost.
D5715D99-77D2-4265-8760-90CE426FE4CC.jpeg
 

Luka-S

New member
Joined
Dec 24, 2019
macOS
10.15.1
Mobo
Fatal1ty Z370 Gaming-ITX/ac
CPU
i3-8100T
GPU
UHD 630
#4
CPU didn’t arrived but Cooler did. Also Dell power brick is here 12v and 18A should be plenty overhead. I will be using 35W CPU.
424EA24C-01C2-445C-9480-924E1DD9EA39.jpeg
 

Luka-S

New member
Joined
Dec 24, 2019
macOS
10.15.1
Mobo
Fatal1ty Z370 Gaming-ITX/ac
CPU
i3-8100T
GPU
UHD 630
#5
Cpu cooler to big, fan blocking ram :( Returning, looking for one with smaller, round fan.
 

Luka-S

New member
Joined
Dec 24, 2019
macOS
10.15.1
Mobo
Fatal1ty Z370 Gaming-ITX/ac
CPU
i3-8100T
GPU
UHD 630
#6
CPU arrived it’s a i3 8100T for the beginning, 35W quad core. Installation with guide on this page went nearly smooth, I had to replace AptioDriver on the final install boot. Everything works! Sleep, speed step, Ethernet, USB very nice and smooth
48F285BB-DA69-4CEF-AD28-2F4F3307AD5C.jpeg
C75DE68E-97EA-4F4A-9CC5-BBA257EE8F41.jpeg
 

Edhawk

Moderator
Joined
Apr 10, 2018
macOS
10.14.6
Mobo
GA-Z97X-UD5H
CPU
i7-4790K
GPU
2 x Powercolor RX 580 8GB
#7
Good to hear.

If the only issue you faced during the build and installation was having to substitute a driver, then it indeed went smoothly.

Well done with the build.
 

Luka-S

New member
Joined
Dec 24, 2019
macOS
10.15.1
Mobo
Fatal1ty Z370 Gaming-ITX/ac
CPU
i3-8100T
GPU
UHD 630
#8
The weird thing that only thing that boot without problem every time is older version of AptioMemoryFix and AptioInputFix not sure why.
 
Joined
Dec 24, 2019
macOS
10.15.1
Mobo
Fatal1ty Z370 Gaming-ITX/ac
CPU
i3-8100T
GPU
UHD 630
#9
Good to hear.

If the only issue you faced during the build and installation was having to substitute a driver, then it indeed went smoothly.

Well done with the build.
I think you should remove XHCI-unsupported.kext from your package. It was causing wrong enumeration of S.S. ports in my build.
 
Joined
Apr 10, 2018
macOS
10.14.6
Mobo
GA-Z97X-UD5H
CPU
i7-4790K
GPU
2 x Powercolor RX 580 8GB
#10
It works and is eseential for most 300-series motherboard. But may be the B300 series boards are different, as you are not the only person who had this USB3 port issue.

Thanks for sharing this information, it will probably help a number of other members.
 
Joined
Dec 24, 2019
macOS
10.15.1
Mobo
Fatal1ty Z370 Gaming-ITX/ac
CPU
i3-8100T
GPU
UHD 630
#11
It works and is eseential for most 300-series motherboard. But may be the B300 series boards are different, as you are not the only person who had this USB3 port issue.

Thanks for sharing this information, it will probably help a number of other members.
No worries I have Z370 now by the way, I was able to configure my USB with Hackintool without that kext. With it SS Ports numbers didn't correspond to HS ones. Really wierd.

My board has a Thunderbolt 3.0 port but I don't think it works on my Hackintosh.
 

Latest posts