Issues Install High Sierra

Joined
May 24, 2018
macOS
10.13.3
#1
Hi,

I have tried with and without verbose, vanilla install and tinkering with settings, trying to have my bios set to PEG and IGFX. While not in verbose mode playing around with PEG I get the display shown in attachment discolored, but it seems to stall at the halfway mark. Using non PEG it is the same and not discolored. Any help at all would be greatly appreciated. I am out of ideas... Again it's basically a clean slate for me so even if I need to install one of the other operating systems first it isn't a problem, but since High Sierra is the pain point I wanted to start with it. Please let me know if there is any other information I can provide in order to help you help me solve this problem.

For More Details:-
Digital video content production studio
 

Edhawk

Moderator
Joined
Apr 10, 2018
macOS
10.15.5
Mobo
GA-Z97X-UD5H
CPU
i7-4790K
GPU
Powercolor RX 580 8GB
#2
Ryan,

You need to provide us with the following before we can begin to help you:
  1. Some information about your system, i.e. Motherboard, CPU, Graphics.
  2. Confirm the method you plan to use or have used to install High Sierra.
If you are struggling to create an installer, set up your motherboards bios etc. you would be advised to follow one of the guides Hackintosher has provided on this site.

If you can boot in to macOS"
  1. Attach a copy of your EFI folder, with the Themes folder removed.
  2. Provide a copy of your IOreg, saved from IORegistryExplorer, copy of this app is attached.
The relevance of the information you provide will dictate whether anyone on this site can help you move forward.
 

Attachments

Latest posts