New Security update for macOS 10.13.4 (17E202)

cyberdevs

Active member
Joined
Mar 11, 2018
macOS
10.14.6
Mobo
GA-Z170X-Gaming 5
CPU
Intel Core i7 6700K
GPU
Asus Strix Gaming RX 580 TOP
#1
Apple has released a new security update for macOS High Sierra 10.13.4 with the build number 17E202.
Security Update.jpg

Update went fine with a slight hiccup resulting in the black screen on both displays during and after the update which was resolved by doing a nvram, kext cache, prelinkedkernel clean up.
Screen Shot 2018-04-25 at 12.46.27 AM.png
 
Joined
Apr 25, 2018
macOS
10.13.4
Mobo
Gigabyte GA-Z87N-WiFi
CPU
Intel Core i5 4670K
GPU
EVGA GTX 1050 SC (2GB)
#2
Is there a guide on how to 'clean up' nvram, cache and prelinkedkernel please? I used this site to install High Sierra (donation to follow of course), and everything ran perfectly until the latest security update; system now stalls on startup (progress bar stops about 2/3 way through). Any help much appreciated, thanks.
 

cyberdevs

Active member
Joined
Mar 11, 2018
macOS
10.14.6
Mobo
GA-Z170X-Gaming 5
CPU
Intel Core i7 6700K
GPU
Asus Strix Gaming RX 580 TOP
#3
Is there a guide on how to 'clean up' nvram, cache and prelinkedkernel please? I used this site to install High Sierra (donation to follow of course), and everything ran perfectly until the latest security update; system now stalls on startup (progress bar stops about 2/3 way through). Any help much appreciated, thanks.
You can use this app.
 

risd-nads

New member
Joined
Mar 21, 2018
macOS
10.13.3
Mobo
MSI Z370I Pro Gaming Carbon AC
CPU
i7 8700K
GPU
HD630
#5
After installing this update, I was immediately met with a flickering screen. Luckily I had an external clone, so was able to revert to the pre-update state.

FWIW, I'm using i7 8700K UHD630 integrated graphics with 1536MB VRAM, with my 27" 4K monitor set to 2560x1440 @ 59Hz and connected via DisplayPort.
 
Joined
May 18, 2018
macOS
10.13.4
Mobo
Gigabyte Z370 Aorus Gaming 7
CPU
i7 8700k
GPU
iGPU UHD 630
#6
I made a fresh install with 10.13.4 yesterday and I have flickering screen with UHD630. Does anyone have a solution for this?