Unsupported CPU Mojave install

Joined
Oct 22, 2019
macOS
10.14.6
Mobo
Asus Z97-a
CPU
Intel i7 4790k
GPU
AMD 570
#21
So I realized I was booting into the installer from my AMD card, so I tried the integrated graphics and I got farther. I am now stuck on IOConsoleUser: gIOSscreenLockState 3, hs 0, bs 0, now 0, sm 0x0
 

Edhawk

Moderator
Joined
Apr 10, 2018
macOS
10.14.6
Mobo
GA-Z97X-UD5H
CPU
i7-4790K
GPU
2 x Powercolor RX 580 8GB
#22
That error is usually related to the use of the wrong Aptio EFI driver. There are four main drivers you can use when booting your Hack. The one I provided in the CLOVER folder is AptioMemoryFix.efi.

You can remove this driver from your /CLOVER/drivers/UEFI folder and replace it with one of these three listed below:
  • OsxAptioFixDrv.efi
  • OsxAptioFix3Drv.efi
  • OsxAptioFix2Drv-free2000.efi
Doesn't matter in which order you try them. Just make sure there is only one of these Aptio drivers present in your /CLOVER/drivers/UEFI folder when you boot. Three alternative drivers are attached below.
 

Attachments

Joined
Oct 22, 2019
macOS
10.14.6
Mobo
Asus Z97-a
CPU
Intel i7 4790k
GPU
AMD 570
#23
I tried them all and for some reason I can't even get past my original error now.

I attached an image to see if there is something in it that could give a tip of why I keep getting the error.
 

Attachments

Joined
Oct 22, 2019
macOS
10.14.6
Mobo
Asus Z97-a
CPU
Intel i7 4790k
GPU
AMD 570
#24
I’m whiling to wait it out more before I try to update again, unless you have another idea to try.